Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#335 closed bug (fixed)

tag/category pages in forum -> error message

Reported by: anonymous Owned by: lemon-head
Priority: major Milestone: 0.1.2.1
Component: BW Forum Keywords: easy
Cc:

Description

I get this message:

Warning: Invalid argument supplied for foreach() in /var/www/test_html/templates/apps/forums/board.php on line 49

Change History (7)

comment:1 Changed 11 years ago by lemon-head

  • Owner set to lemon-head
  • Status changed from new to assigned

sorry, i reported as 'anonymous'.

The bug is my fault, it's a remainder from ugly debugging.

comment:2 Changed 11 years ago by lemon-head

  • follow_up changed from none to move to alpha
  • version set to alpha

fixed on test by [3762]

The bug is still on alpha.

comment:3 Changed 11 years ago by lemon-head

The solution: In templates/apps/forums/board.php, remove

foreach($tags as $tagkey => $tagval) {
    foreach($tagval as $tagvalval) echo $tagvalval . "~";
}

comment:4 Changed 11 years ago by matrixpoint

  • follow_up changed from move to alpha to test on alpha

Moved to alpha in r3763.

comment:5 Changed 11 years ago by lemon-head

  • Milestone changed from 0.1.3 - more improvements & bugfixing to 0.1.2.1 release with MOD_words + MOD_layoutbits

seems to be fixed, but there is a new error which makes problems. (#332)

comment:6 Changed 11 years ago by micha

  • follow_up changed from test on alpha to release
  • Resolution set to fixed
  • Status changed from assigned to closed

fixed with changeset 3796. greetings from lupochen ;)

comment:7 Changed 11 years ago by matrixpoint

  • follow_up changed from release to none

Released in r3932.

Note: See TracTickets for help on using tickets.