Opened 11 years ago

Closed 6 years ago

Last modified 6 years ago

#340 closed bug (fixed)

Add-Comment bug (comment update)

Reported by: claudiaa Owned by:
Priority: minor Milestone: Legacy Resolved
Component: BW Profile Keywords:
Cc:

Description (last modified by claudiaa)

I tried updating a comment on tgoorden with the add comment link (my admin edit would work, but this is not what users can do, of course)

The update fails and I get this error message:

"#0 debug( query problem with update comments set AdminAction?='NothingNeeded?',IdToMember?=582,IdFromMember?=70,Lenght='hehostedme,OnlyOnce?',Quality='Good',TextFree?='Unfortunately we didn't really talk too much, but my first 'real life impression' was very positive! I'm looking forward to meeting him more often and also talking to him, of course!comment date January 21, 2008, 5:42 pm (UTC) test test' where id=955 mysql_error: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 't really talk too much, but my first 'real life impression' was very positive! I' at line 1 ) called at home/bwrox/www.bewelcome.org/htdocs/bw/lib/bwdb.php:123 #1 sql_query(update comments set AdminAction?='NothingNeeded?',IdToMember?=582,IdFromMember?=70,Lenght='hehostedme,OnlyOnce?',Quality='Good',TextFree?='Unfortunately we didn't really talk too much, but my first 'real life impression' was very positive! I'm looking forward to meeting him more often and also talking to him, of course!comment date January 21, 2008, 5:42 pm (UTC) test test' where id=955) called at home/bwrox/www.bewelcome.org/htdocs/bw/addcomments.php:78 query problem with update comments set AdminAction?='NothingNeeded?',IdToMember?=582,IdFromMember?=70,Lenght='hehostedme,OnlyOnce?',Quality='Good',TextFree?='Unfortunately we didn't really talk too much, but my first 'real life impression' was very positive! I'm looking forward to meeting him more often and also talking to him, of course!comment date January 21, 2008, 5:42 pm (UTC) test test' where id=955 mysql_error: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 't really talk too much, but my first 'real life impression' was very positive! I' at line 1 query problem 217.235.204.41 January 21, 2008, 5:42 pm"

I used Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11, Windows Vista.

Change History (3)

comment:1 Changed 11 years ago by claudiaa

  • Description modified (diff)

comment:2 Changed 6 years ago by globetrotter_tt

  • Resolution set to fixed
  • Status changed from new to closed

I could not reproduce this anymore.

comment:3 Changed 6 years ago by TimLoal

  • Component changed from BW General to BW Profile
  • Milestone changed from unassigned to Legacy Resolved
Note: See TracTickets for help on using tickets.