Opened 11 years ago

Closed 11 years ago

Last modified 6 years ago

#343 closed bug (duplicate)

MySQL error and code showing in forum

Reported by: matrixpoint Owned by:
Priority: major Milestone: Legacy Resolved
Component: BW Forum Keywords:
Cc:

Description

When I clicked on the Antwerpen forum link on the main page of production (www.bewelcome.org):

http://www.bewelcome.org/forums/s235-BW%20Live!%20Party%20in%20Antwerp,%20Belgium,%20%2019%20January%20(Saturday)

This appeared:

ocal5
1000 MySQL error! /home/bwrox/www.bewelcome.org/lib/db/db_statement_mysql.lib.php 285 Statement: INSERT INTO guestsonline (IpGuest, appearance, lastactivity) VALUES(1534660983, '91.121.17.119', 'www.bewelcome.org /bw/myphotos.php?PictForMember=ocal5') 1062 Duplicate entry '1534660983' for key 1 /home/bwrox/www.bewelcome.org/lib/db/db_mysql.lib.php 299 PDBStatement_mysql query INSERT INTO guestsonline (IpGuest, appearance, lastactivity) VALUES(1534660983, '91.121.17.119', 'www.bewelcome.org /bw/myphotos.php?PictForMember=ocal5') /home/bwrox/www.bewelcome.org/modules/user/lib/user.lib.php 361 PDB_mysql query INSERT INTO guestsonline (IpGuest, appearance, lastactivity) VALUES(1534660983, '91.121.17.119', 'www.bewelcome.org /bw/myphotos.php?PictForMember=ocal5') /home/bwrox/www.bewelcome.org/build/rox/rox.ctrl.php 60 MOD_user updateDatabaseOnlineCounter /home/bwrox/www.bewelcome.org/htdocs/bw/lib/tbinit.php 101 RoxController __construct /home/bwrox/www.bewelcome.org/htdocs/bw/lib/init.php 25 require_once /home/bwrox/www.bewelcome.org/htdocs/bw/lib/tbinit.php /home/bwrox/www.bewelcome.org/htdocs/bw/myphotos.php 24 require_once /home/bwrox/www.bewelcome.org/htdocs/bw/lib/init.php ?xs=1" alt="avatar" title="ocal5" width="50" height="50" /> 

I have seen somethig similar before, but could not reproduce it. I couldn't reproduce it now, but made a copy before it disappeared.

Change History (3)

comment:1 Changed 11 years ago by lemon-head

  • Component changed from BV Forum to BW Forum
  • Resolution set to duplicate
  • Status changed from new to closed

see also #342.

The bug will be fixed when alpha goes to production, so the avatars are created using MOD_layoutbits.

Still it would be good to have a look what's wrong with the MySQL stuff here.

comment:2 Changed 11 years ago by philipp

  • Milestone changed from Bugs - not sheduled to unassigned

Milestone Bugs - not sheduled deleted

comment:3 Changed 6 years ago by TimLoal

  • Milestone changed from unassigned to Legacy Resolved
Note: See TracTickets for help on using tickets.