Opened 11 years ago

Closed 6 years ago

Last modified 6 years ago

#368 closed bug (invalid)

Undefined offset: 0 in forum thread

Reported by: lemon-head Owned by:
Priority: major Milestone: Legacy Resolved
Component: BW Forum Keywords:
Cc:

Description

I got this message in the forum on alpha, viewing

http://alpha.bewelcome.org/forums/s241-Usability%20report!%20What's%20the%20most%20annoying/troubling%20flaws%20in%20our%20website?

Error message:

Notice: Undefined offset: 0 in /home/bwrox/alpha.bewelcome.org/build/forums/forums.model.php on line 48

Change History (3)

comment:1 Changed 11 years ago by jeanyves

  • version changed from alpha to all

the message is the same with production, so this is not a recent problem. I am checking the database

comment:2 Changed 6 years ago by TimLoal

  • Resolution set to invalid
  • Status changed from new to closed

Unable to reproduce.

Resolving due to age and lack of interest, in recent years.

Please create a new ticket and link to this historical ticket, if you discover bW.org has continuing issues with this issue.

bW Housekeeping

LnP

comment:3 Changed 6 years ago by TimLoal

  • Milestone changed from unassigned to Legacy Resolved
Note: See TracTickets for help on using tickets.