Opened 11 years ago

Closed 10 years ago

Last modified 10 years ago

#418 closed volunteer attention (fixed)

Create a tour for the BeWelcome site

Reported by: micha Owned by: micha
Priority: major Milestone: 0.6-short - full copy release
Component: BW General Keywords: tour, startpage
Cc:

Description

Like on www.flickr.com/tour

Change History (20)

comment:1 Changed 11 years ago by micha

  • Owner set to micha
  • Status changed from new to assigned

Just committed to test. Please test at http://test.bewelcome.org/tour !!

comment:2 Changed 11 years ago by feuerdeamon

  • follow_up changed from test to review code
  • Type changed from unknown to developer task

Testet with Firefox 2.0.0.12 on WinXP


Error and Failurs on: http://test.bewelcome.org/tour -> Link "So, let's start the tour »" links to "http://test.bewelcome.org/tour/openess", but thats Point 6 in the tour. Also there is a "n" missing in "openness" so you get the same content.

-> Links in the text "BeWelcome is a real life network that lets you share a place to sleep, meet up and help travellers on their way. Let us show you how!" don't work. (Linked to nothing)

-> A click on "#3 Meet in real life" produce a "DB Error: connect failed".


Error and Failurs on: http://test.bewelcome.org/tour/share -> Spell failurs in text "...We beliebe that..." - should be "We believe that" - I've no rights to chance.


And it doesn't matter if your logged in or not

comment:3 Changed 11 years ago by micha

rev. 4151 should have solved the problems described by feuerdeamon. Thanks for the feedback. About the links that "do not work": It's meant to be like that for now. We will change the styles in a better way for now. I just needed a way to make those words more visible...

!: I made all the texts WordCodes? now so everyone is encouraged to edit them. Feel free to change my first work.

comment:4 follow-up: Changed 11 years ago by feuerdaemon

When we load the page it start on #1 Tour overview. Why do we "start" the tour (click on "So, let's start the tour »" with point 6? I would expect something like point 2. Or is that just while there is no real tour?

#3 Meet - Really cool feature! -> But it takes 4-5 seconds to load the "window" and 2-3 seconds for the next picture. It that the small bandwidt from the "test-server" or the application (java or php)? (I don't think its a client problem on my side ;) i can download ~1200 KB/sec) -> If that is just a test environment effect - forget about that.

comment:5 in reply to: ↑ 4 Changed 11 years ago by micha

Replying to feuerdaemon:

When we load the page it start on #1 Tour overview. Why do we "start" the tour (click on "So, let's start the tour »" with point 6? I would expect something like point 2. Or is that just while there is no real tour?

You're totally right, feuerdaemon. I didn't find the time to correct this. Will do so later.

#3 Meet - Really cool feature! -> But it takes 4-5 seconds to load the "window" and 2-3 seconds for the next picture. It that the small bandwidt from the "test-server" or the application (java or php)? (I don't think its a client problem on my side ;) i can download ~1200 KB/sec) -> If that is just a test environment effect - forget about that.

The problem is the thumbnail-generation "on the fly" from flickr. There is an easy cache integrated in phpflickr that we will use on production. But I didn't know yet how to access our database (or another one) to do so.

In general I expected more comments on the "content" of the tour here. Maybe it's the wrong place for that. I will open a thread in the forum.

comment:6 Changed 11 years ago by feuerdaemon

I've opend a discussion in the forum for you, micha. -> http://www.bevolunteer.org/forum/index.php?topic=1443.0

comment:7 Changed 11 years ago by micha

  • Type changed from developer task to volunteer attention

comment:8 Changed 11 years ago by micha

just added further improvements & fixes. New pictures on "share"-page.

comment:9 Changed 11 years ago by kiwiflave

I posted some feedback in the forum. Still not used to the trac way of working :)

comment:11 Changed 11 years ago by philipp

  • Milestone changed from 0.1.4 - improving userinterface for members and volunteers and start work on big 0.2 tasks to 0.5.2-short cleanup and framework

come on, lets put 3 creative heads together and get this online, it's damn cool

comment:12 Changed 10 years ago by micha

  • follow_up changed from review code to test

Maybe I will get rid of one or the other picture and make some smaller but do you think it's more or less ready like this to go to production?

comment:13 Changed 10 years ago by micha

  • Keywords tour startpage added

updated the tour in r4950

comment:14 Changed 10 years ago by philipp

  • Milestone changed from 0.5.2-short cleanup and framework to BeVolunteer GA special release

comment:15 Changed 10 years ago by micha

  • freq_reported changed from 1 to 4

Together with Florian and the crowd I changed the texts of the tour following more or less this structure:

Share:
share a home/bed;
share an experience;
support local communities and social initiatives

Meet:
meet in real (!) life
organize local/global meetings
live hospitality on a local level

Plan trips:
Travel the other way / travel an alternative way (socially aware, focused on details, personal connection, away from mainstream?)
plan and organize your trips -> track events
change top-down-structure -> locals can invite travelers on their route
travel together

Maps & infos:
Detailed information about members
" about BeWelcome and Hospex
Easy member-tracking by maps
member-generated content ->wiki

Openness'''BR? Transparent organisation
Open source project
Fair work.

comment:16 Changed 10 years ago by micha

  • follow_up changed from test to release

removed the half-hidden search-form in top-menu r5253

I would say: release!

comment:17 Changed 10 years ago by micha

  • follow_up changed from release to none

moved to production in r5268 and r5269.

Can be tested at http://www.bewelcome.org/tour

comment:18 Changed 10 years ago by micha

  • Resolution set to fixed
  • Status changed from assigned to closed

comment:19 Changed 10 years ago by micha

and r5270

comment:20 Changed 10 years ago by philipp

  • Milestone changed from BeVolunteer GA special release to 0.6-short

Milestone BeVolunteer GA special release deleted

Note: See TracTickets for help on using tickets.