Opened 11 years ago

Closed 6 years ago

Last modified 6 years ago

#428 closed improve feature (wontfix)

Adminaccepter / Accepter right using names of countries instead of id of countries for Scope rights

Reported by: jeanyves Owned by: jeanyves
Priority: minor Milestone: Legacy Resolved
Component: BW Admin Keywords: Accepter Right
Cc:

Description

Currently the Scope of rights for adminaccepters is either "All" or a list of id for countries. The problem is that this is difficult to handle. I want to move it for a list of countries name (it will be far more undertsandable).

Change History (3)

comment:1 Changed 9 years ago by globetrotter_tt

  • Component changed from unknown to BW Admin

comment:2 Changed 6 years ago by globetrotter_tt

  • Resolution set to wontfix
  • Status changed from new to closed

We don't need the adminaccepter tool anymore since release of milestone 0.8

comment:3 Changed 6 years ago by TimLoal

  • Milestone changed from unassigned to Legacy Resolved
Note: See TracTickets for help on using tickets.