Opened 11 years ago

Closed 6 years ago

#444 closed improve feature (fixed)

checkbox "stay logged in" during sign-on

Reported by: guaka Owned by: guaka
Priority: critical Milestone: unassigned
Component: BW General Keywords: session
Cc:

Description

For those who use their own computer and want to stay logged in: add a checkbox "stay logged in"

Change History (9)

comment:1 Changed 11 years ago by guaka

  • Owner set to guaka

comment:2 Changed 11 years ago by guaka

  • Keywords session added

related to #480

comment:3 Changed 6 years ago by TimLoal

  • Component changed from unknown to BW General
  • Priority changed from minor to critical

comment:4 Changed 6 years ago by TimLoal

  • Type changed from unknown to improve feature

comment:5 Changed 6 years ago by TimLoal

  • Priority changed from critical to blocker

comment:6 Changed 6 years ago by globetrotter_tt

  • Priority changed from blocker to major

This is more a convenient feature, but not really a blocker IMHO

comment:7 Changed 6 years ago by TimLoal

  • Priority changed from major to critical

It is a Bug to members and as commented on, off topic, recently in the forums 'it is a standard feature provided by every framework'

This one missing feature has the strength to turn people away from bW, that to me is at least Critical.

This ticket is 5 years old, which even on a task admin basis, should boost its priority.

At least two devs have recently said that they will look into this. I personally feel that it is low hanging fruit as a suitable solution is easy, with a bit of thinking and research.

LnP

Last edited 6 years ago by TimLoal (previous) (diff)

comment:8 Changed 6 years ago by jsfan

  • Milestone Future deleted

Milestone Future deleted

comment:9 Changed 6 years ago by jsfan

  • Milestone set to unassigned
  • Resolution set to fixed
  • Status changed from new to closed

Duplicate of resolved ticket #1718.

Note: See TracTickets for help on using tickets.