Opened 11 years ago

Closed 9 years ago

Last modified 6 years ago

#477 closed bug (fixed)

Old picture displayed on who is online page

Reported by: quitelost Owned by:
Priority: minor Milestone: Legacy Resolved
Component: BW Profile Keywords: whoisonline
Cc:

Description

I have uploaded a new profile picture, but an old one keeps showing up as my avatar on, at least, the who-is-online page.

Change History (4)

comment:1 Changed 11 years ago by guaka

  • Owner set to guaka

comment:2 Changed 10 years ago by guaka

  • Keywords whoisonline added
  • Owner guaka deleted

There's a discussion that could lead to removal of this feature: http://www.bevolunteer.org/forum/index.php?topic=1524 And it needs to be rewritten in the new framework... I'm unassigning myself for now.

comment:3 Changed 9 years ago by crumbking

  • Resolution set to fixed
  • Status changed from new to closed

I can't reproduce that. It seems to update even in who is online page.

fixed

comment:4 Changed 6 years ago by TimLoal

  • Milestone changed from unassigned to Legacy Resolved
Note: See TracTickets for help on using tickets.