Opened 11 years ago

Closed 6 years ago

Last modified 6 years ago

#483 closed bug (fixed)

Forum Development bugs 1 - undefined index: IdMember

Reported by: micha Owned by:
Priority: major Milestone: Legacy Resolved
Component: BW Forum Keywords: IdMember forum bugs
Cc: jeanyves, micha, guaka, lemon-head

Description

Testing the forum improvements by JeanYves?:

Notice: Undefined index: IdMember in /var/www/test_html/build/forums/forums.model.php on line 2624

The above shows up when not being logged in and looking at a certain "tag" e.g.: http://test.bewelcome.org/forums/t1-Help%20and%20Support/ or http://test.bewelcome.org/forums/t13-photo/

Using Firefox 2.0.0.13/Windows Tuesday, 1. April 2008, 1:20 PM CET

Change History (7)

comment:1 Changed 11 years ago by philipp

  • Cc jeanyves added
  • Milestone changed from 0.1.4 - improving userinterface for members and volunteers and start work on big 0.2 tasks to 0.5.2-short cleanup and framework

comment:2 Changed 11 years ago by guaka

  • follow_up changed from none to move to alpha

fix in r4926

comment:3 Changed 10 years ago by philipp

  • Cc micha guaka lemon-head added

please move to alpha

comment:4 Changed 10 years ago by micha

  • follow_up changed from move to alpha to none

Everything that belongs to the forum is on hold due to the refactoring that is done by Andreas(lemonhead)

comment:5 Changed 10 years ago by philipp

  • Milestone changed from 0.5.2-short cleanup and framework to unassigned

comment:6 Changed 6 years ago by globetrotter_tt

  • Resolution set to fixed
  • Status changed from new to closed

I could not reproduce this anymore.

comment:7 Changed 6 years ago by TimLoal

  • Milestone changed from unassigned to Legacy Resolved
  • Type changed from unknown to bug
Note: See TracTickets for help on using tickets.