Opened 11 years ago

Closed 6 years ago

Last modified 6 years ago

#485 closed bug (fixed)

Forums: undefinied variable in singlepost.php

Reported by: mahouni Owned by:
Priority: minor Milestone: Legacy Resolved
Component: BW Forum Keywords: forum forums singlepost.php undefinied variable
Cc:

Description

logged in as henri on test.bewelcome.org and looking at his own forum posts (link is http://test.bewelcome.org/forums/member/henri) i get the following error message under each post:

Notice: Undefined variable: topic in /var/www/test_html/templates/apps/forums/singlepost.php on line 89

Notice: Trying to get property of non-object in /var/www/test_html/templates/apps/forums/singlepost.php on line 89

Change History (5)

comment:1 Changed 11 years ago by mahouni

the same when logged in as other members

comment:2 Changed 6 years ago by globetrotter_tt

  • Resolution set to fixed
  • Status changed from new to closed

I could not reproduce this anymore.

comment:3 Changed 6 years ago by planetcruiser

where did you test? alpha? because on www error reporting for notices and warnings is off

comment:4 Changed 6 years ago by globetrotter_tt

I tested it on alpha with my profile and on my local installation with "henri"

comment:5 Changed 6 years ago by TimLoal

  • Milestone changed from unassigned to Legacy Resolved
Note: See TracTickets for help on using tickets.