Opened 11 years ago

Closed 10 years ago

Last modified 6 years ago

#501 closed bug (fixed)

translation bug: german 104.4% achieved

Reported by: guaka Owned by: jeanyves
Priority: minor Milestone: Legacy Resolved
Component: BW Internationalization Keywords: translation
Cc:

Description

On the live site it says "translation bug: german 104.4% achieved"

http://www.bewelcome.org/bw/admin/adminwords.php?showstats

Change History (6)

comment:1 Changed 10 years ago by jeanyves

  • Owner set to jeanyves
  • Priority changed from major to minor
  • Status changed from new to assigned
  • version set to all

This is a minor bug, it is because some words which are not supposed to be translated are counted. The base for the ration is the count of the words allowed for translations

This in not a big bug, but something to fix some day

I put it to minor

comment:2 Changed 10 years ago by jeanyves

  • follow_up changed from none to test

I have probably fixe it with a right join to only consider the proper population of words to translate

comment:3 Changed 10 years ago by jeanyves

  • version changed from all to production

I have move it in production with another ticket (after test in alpha, but this is not a dangerous thing at all).

It is to be observed in production. Let say that we we close the ticket if problem is not reproduced in Autumn ?

comment:4 Changed 10 years ago by feuerdaemon

Still working. I translated some stuff the last weeks. Every time I checked the stats it seems to be correct (it was not over 100%)

comment:5 Changed 10 years ago by midsch

  • follow_up changed from test to none
  • Resolution set to fixed
  • Status changed from assigned to closed

I re-checked it, the value is still below 100% so i close the ticket.

comment:6 Changed 6 years ago by TimLoal

  • Component changed from unknown to BW Internationalization
  • Milestone changed from unassigned to Legacy Resolved
  • Type changed from unknown to bug
Note: See TracTickets for help on using tickets.