Opened 11 years ago

Closed 10 years ago

#536 closed new feature (fixed)

rss feed for forum posts and bw blogs

Reported by: lemon-head Owned by: narnua
Priority: major Milestone: 0.6-short - full copy release
Component: BW Forum Keywords: rss, forum
Cc: tobixen

Description

narnua has started working on this, but it seems there was no ticket. So, here it is!

Change History (9)

comment:1 Changed 11 years ago by lemon-head

narnua has already made some commits.

Here is one by myself,

  • [4631] - some work on model and controller of rss application.

comment:2 Changed 11 years ago by philipp

  • Cc narnua removed
  • freq_reported changed from 1 to 2
  • Owner set to narnua

comment:3 Changed 11 years ago by narnua

  • follow_up changed from none to move to alpha
  • Status changed from new to assigned

Feed production mostly done and tested for major glitches, should be ready for alpha release

comment:4 Changed 11 years ago by narnua

  • follow_up changed from move to alpha to test on alpha

comment:5 Changed 11 years ago by narnua

  • Summary changed from rss feed for forum posts to rss feed for forum posts and bw blogs

comment:6 Changed 11 years ago by micha

Bug: On alpha I get XML-errors ("Mit dieser XML-Datei sind anscheinend keine Style-Informationen verknüpft. Nachfolgend wird die Baum-Ansicht des Dokuments angezeigt." translation: "It seems, there's no style-information connected to this XML-file. In the following the tree-view of the document is displayed." [followed by the XML-code]) most of the time on all legal addresses like "rss/blog/author/admin" or "rss/threads" or "rss". Only sometimes it works without XML-errors.

This bugreport only counts for alpha. On test I didn't experience this. Maybe some update hasn't been moved over to alpha yet?

comment:7 Changed 10 years ago by philipp

  • Milestone changed from unassigned to 0.6-short - full copy release

comment:8 Changed 10 years ago by guaka

  • Cc tobixen added

http://test.bewelcome.org/rss/forumthreads is working fine. https://alpha.bewelcome.org/rss/forumthreads is not working. I think it could be because of https. It would be good to be able to have the RSS feeds over http.

comment:9 Changed 10 years ago by philipp

  • follow_up changed from test on alpha to none
  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.