Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#56 closed bug (fixed)

ntpd not working - firewall issue?

Reported by: tobixen Owned by: tobixen
Priority: major Milestone:
Component: ServerSetup Keywords:
Cc:

Description

hannu says:

"Probably. Firewall is setup in the firewall.sh in /root. Check from there."

Change History (2)

comment:1 Changed 10 years ago by tobixen

  • Status changed from new to assigned

I tried to set up that it should accept all traffic on port 123, without success.

Then I tried to disable the firewall to verify that it's a firewall issue at all.

"/sbin/iptables -f" is NOT a good idea at this box, I discovered ;-) It will drop all instead of accept all. I will give it a second shot later, if I'm not already kicked out of the sysadmin team after this mistake ;-)

comment:2 Changed 10 years ago by tobixen

  • Resolution set to fixed
  • Status changed from assigned to closed

It was both a firewall and configuration issue. The firewall issue was eventually fixed in /root/firewall.sh last time I looked into this, and later saved to /etc by Friedrich.

By now I've loosened up the security to the point where everyone can speak with our NTP server. I don't see any significant risk exposure with that, but running an open ntp server is probably not a part of our "core business" ...

Note: See TracTickets for help on using tickets.