Opened 10 years ago

Closed 10 years ago

#57 closed bug (duplicate)

remove profile picture, links from left column on index page

Reported by: philipp Owned by: steinwinde
Priority: major Milestone: 0.1-outreach-release
Component: FrameWork Keywords: easy
Cc:

Description (last modified by guaka)

Please remove the picture and the links for logout / my settings from the left column on BW Rox index page
http://test.bewelcome.org/

If you want to keep the picture, please remove or modify the my settings link to point to the bw preferences http://test.bewelcome.org/bw/mypreferences.php

Change History (3)

comment:1 Changed 10 years ago by guaka

  • Description modified (diff)
  • Summary changed from remove profile picutre, links from left column on index page to remove profile picture, links from left column on index page

comment:2 Changed 10 years ago by steinwinde

  • Owner set to steinwinde
  • Status changed from new to assigned

comment:3 Changed 10 years ago by steinwinde

  • Resolution set to duplicate
  • Status changed from assigned to closed

The described problem isn't the left column, but the right one. At least by now. Am I right? Hence this bug report is a duplicate of #78. As lupochen already cares for #78, I cancel #57.

Note: See TracTickets for help on using tickets.