Opened 10 years ago

Closed 6 years ago

#578 closed bug (fixed)

Wiki error upon editing a city-wiki-entry out of the country-app

Reported by: micha Owned by:
Priority: major Milestone: 0.6-long
Component: BW General Keywords: wiki controller country city
Cc:

Description

Warning: Invalid argument supplied for foreach() in /home/bwrox/www.bewelcome.org/build/wiki/wiki.ctrl.php on line 33 Thank you for your contribution!

Your edit has been saved click here to see the edited page.

Warning: Cannot modify header information - headers already sent by (output started at /home/bwrox/www.bewelcome.org/build/wiki/wiki.ctrl.php:33) in /home/bwrox/www.bewelcome.org/build/wiki/wiki.ctrl.php on line 44


The above shows up when trying to edit a city-wiki-page from within the country-application. At the same time the editing is successfull (as the reload of the last page shows) but the errors show up without any layout. I think the "vars" don't get passed to the $_Request as intended in the code on line 33 of wiki.ctrl.php

Change History (1)

comment:1 Changed 6 years ago by TimLoal

  • Resolution set to fixed
  • Status changed from new to closed

Resolving due to age and lack of interest, in recent years.

Please create a new ticket and link to this historical ticket, if you discover bW.org has continuing issues with this issue.

bW Housekeeping

LnP

Note: See TracTickets for help on using tickets.