Opened 10 years ago

Closed 6 years ago

Last modified 6 years ago

#592 closed bug (fixed)

Page "Browse Country" does not differ between San Jose Costa Rica and San Jose California

Reported by: fabzgy Owned by:
Priority: major Milestone: Legacy Resolved
Component: BW Geo Keywords:
Cc:

Description

On this Page: https://www.bewelcome.org/country/CR/Provincia%20de%20San%20Jos%C3%A9/San%20Jos%C3%A9

Members from San Jose California and from San Jose Costa Rica are listed. This should not be like that.

I ve got to this page while brwosing the profile of a member from San Jose, Costa Rica and then I tried to figure out who else is in San Jose Costa Rica. Then uaflyer in California appeared.

I think this scenario is pretty common and should be fixed asap.

Change History (2)

comment:1 Changed 6 years ago by globetrotter_tt

  • Resolution set to fixed
  • Status changed from new to closed

Could not reproduce this anymore. All members shown on this page are from Costa Rica.

comment:2 Changed 6 years ago by TimLoal

  • Milestone changed from unassigned to Legacy Resolved
Note: See TracTickets for help on using tickets.