Opened 10 years ago

Closed 6 years ago

Last modified 6 years ago

#632 closed improve feature (fixed)

opera - back button is crazy

Reported by: enriqueguillen Owned by:
Priority: major Milestone: Legacy Resolved
Component: BW Forum Keywords: opera browser back button
Cc:

Description

feedback from comein. "I was replying in a forum thread and i pushed the BACK button on the browser and shown a frame of the full previous url in the reply textarea!!,"

I could not check it by myself because I don't use opera. Quique.

Change History (3)

comment:1 Changed 10 years ago by lemon-head

confirmed.

Obviously this is a problem with iframes.. which other iframe-based sites do NOT have. I don't know how exactly to solve it.

comment:2 Changed 6 years ago by TimLoal

  • Resolution set to fixed
  • Status changed from new to closed

Resolving due to age and lack of interest, in recent years.

Please create a new ticket and link to this historical ticket, if you discover bW.org has continuing issues with this issue.

bW Housekeeping

LnP

comment:3 Changed 6 years ago by TimLoal

  • Component changed from unknown to BW Forum
  • Milestone changed from unassigned to Legacy Resolved
Note: See TracTickets for help on using tickets.