Opened 10 years ago

Closed 10 years ago

Last modified 6 years ago

#681 closed bug (duplicate)

logged out while writing forum posts

Reported by: mahouni Owned by:
Priority: major Milestone: Legacy Resolved
Component: BW Forum Keywords: forum logged out
Cc:

Description

It`s very frustrating when you are logged out while writing (too long on) a forum post and lose everything. Normally I copy the text to the clipboard, because I know about that issue. But sometimes I forget it. Is there already a Ticket about it? As a temporary solution I would suggest to write a reminder beside the submit button. "Don`t forget to copy your post to the clipboard, because you might be logged out now."

Change History (2)

comment:1 Changed 10 years ago by fake51

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #284

comment:2 Changed 6 years ago by TimLoal

  • Milestone changed from unassigned to Legacy Resolved
  • Type changed from unknown to bug
Note: See TracTickets for help on using tickets.