Opened 10 years ago

Closed 10 years ago

Last modified 6 years ago

#688 closed bug (fixed)

Footer link is broken

Reported by: midsch Owned by:
Priority: major Milestone: Legacy Resolved
Component: BW Layout Keywords: footer profile
Cc:

Description

The footer is not included properly.

Examples:

Error message:

Warning: require(../..build/rox/templates/footer.php) [function.require]: failed to open stream: No such file or directory in /home/bwrox/alpha.bewelcome.org/htdocs/bw/layout/footer.php on line 32 Fatal error: require() [function.require]: Failed opening required '../..build/rox/templates/footer.php' (include_path='.:/usr/share/php:/usr/share/pear') in /home/bwrox/alpha.bewelcome.org/htdocs/bw/layout/footer.php on line 32

All right on production, not tested on test.

Change History (4)

comment:1 Changed 10 years ago by midsch

  • Type changed from unknown to bug

comment:3 Changed 10 years ago by midsch

  • Resolution set to fixed
  • Status changed from new to closed

This seems to be fixed with changesets 6053-55, at least I can't reproduce it on alpha (was always ok on production). Please reopen if you find more broken footers.

comment:4 Changed 6 years ago by TimLoal

  • Component changed from BW Profile to BW Layout
  • Milestone changed from unassigned to Legacy Resolved
Note: See TracTickets for help on using tickets.