Opened 9 years ago

Closed 9 years ago

Last modified 5 years ago

#694 closed bug (fixed)

Error: undefined varible at gallery sets

Reported by: feuerdaemon Owned by:
Priority: major Milestone: Legacy Resolved
Component: BW Gallery Keywords:
Cc:

Description

When you view the pictures of BeWelcome and click on the link in the left column (https://www.bewelcome.org/gallery/show/user/feuerdaemon/sets)
You get a php notice:
Notice: Undefined variable: callbackId in /home/bwrox/www.bewelcome.org/build/gallery/templates/user_controls.php on line 130

BW Rox version: r5987

user agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.1) Gecko/2008072820 Firefox/3.0.1
request uri: http://www.bewelcome.org/gallery/show/user/feuerdaemon/sets

Change History (5)

comment:1 Changed 9 years ago by midsch

  • follow_up changed from test to review code
  • freq_reported changed from 1 to 2
  • version set to production

I can confirm this, the error message is at the bottom of the main space.

The error does NOT appear, if you're not logged in.

comment:2 Changed 9 years ago by midsch

  • Summary changed from bug report to Error: undefined varible at gallery sets

comment:3 Changed 9 years ago by micha

  • Resolution set to fixed
  • Status changed from new to closed

seems to be fixed.

comment:4 Changed 9 years ago by micha

  • follow_up changed from review code to none

comment:5 Changed 5 years ago by TimLoal

  • Component changed from BW General to BW Gallery
  • Milestone changed from unassigned to Legacy Resolved
Note: See TracTickets for help on using tickets.