Opened 9 years ago

Closed 9 years ago

Last modified 5 years ago

#698 closed bug (duplicate)

bug report

Reported by: robino Owned by:
Priority: major Milestone: Legacy Resolved
Component: BW Profile Keywords: comments
Cc:

Description

Warning: Cannot modify header information - headers already sent by (output started at /home/bwrox/www.bewelcome.org/htdocs/bw/layout/viewcomments.php:127) in /home/bwrox/www.bewelcome.org/htdocs/bw/lib/rights.php on line 59

when clicking on view comments on my profile when I am not logged in...

BW Rox version: r5991

user agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.1) Gecko/2008072820 Firefox/3.0.1
request uri: http://www.bewelcome.org/

Change History (2)

comment:1 Changed 9 years ago by midsch

  • Resolution set to duplicate
  • Status changed from new to closed
  • Type changed from unknown to bug

Duplicate of #697 (but thanks for reporting anyway)

comment:2 Changed 5 years ago by TimLoal

  • Milestone changed from unassigned to Legacy Resolved
Note: See TracTickets for help on using tickets.