Opened 10 years ago

Closed 9 years ago

Last modified 6 years ago

#710 closed bug (fixed)

invite a friend form subject

Reported by: mnemosine Owned by: globetrotter_tt
Priority: minor Milestone: Legacy Resolved
Component: BW General Keywords: invite a friend
Cc:

Description

i suppose it's known - maybe - anyway - in the invite a friend form subject there's >>FULL NAME<< that doesn't get the full name in the invitation mail.

Change History (5)

comment:1 Changed 9 years ago by globetrotter_tt

  • Component changed from unknown to BW General
  • Owner set to globetrotter_tt
  • Status changed from new to assigned
  • Type changed from unknown to bug
  • version set to all

"FULL NAME" is still there, also the texts are not translatable.

comment:2 Changed 9 years ago by globetrotter_tt

  • follow_up changed from none to test
  • I added the translation module here.
  • I did not manage to show the real username instead of "FULL NAME".
  • When the checkbox "attach profile picture" is not clicked, i get follwing error: Notice: Undefined index: attach_picture in /var/www/test.bewelcome.org/build/invite/invite.model.php on line 99
  • There are still some words in invite.model.php which should be translated. Why are they there anyway?

comment:3 Changed 9 years ago by crumbking

I tested on test.

We need to attach the picture to the Email instead to link on BW.

somehow I got just a mail to the first mail address. Second one seems to be ignored...

comment:4 Changed 9 years ago by globetrotter_tt

  • follow_up changed from test to none
  • Resolution set to fixed
  • Status changed from assigned to closed

seems it's already on production and working

comment:5 Changed 6 years ago by TimLoal

  • Milestone changed from unassigned to Legacy Resolved
Note: See TracTickets for help on using tickets.