Opened 10 years ago

Closed 9 years ago

Last modified 6 years ago

#721 closed bug (fixed)

The green "last post" arrow does not work

Reported by: crumbking Owned by:
Priority: major Milestone: Legacy Resolved
Component: BW Forum Keywords:
Cc:

Description

BW Rox version: r6017

user agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1 request uri: http://www.bewelcome.org/forums

The "last post" arrow doesn't work. You will be forwarded to the beginning of the thread.

Change History (6)

comment:1 Changed 10 years ago by midsch

  • Summary changed from bug report to The "last post" arrow does not work
  • Type changed from unknown to bug
  • version changed from production to all

Hmm. I'd define it as a "next page"-button and it works.

comment:2 Changed 10 years ago by crumbking

No I'm not talking about the next "page". Behind every thread you see a green arrow - to move to the last post of the thread. I just realized that it just happen in "some" threads. I checked again:

  • not logged in

-just found 2 threads so far:
https://www.bewelcome.org/forums/s515-members%20address%20-%20good%20to%20be%20mandatory%20or%20not%20important%20or%20even%20bad%20?/page2/#post2750

https://www.bewelcome.org/forums/s510-Promote%20BeWelcome%20-%20should%20we?%20how%20could%20we?/page2/#post2740

I believe the problem is the "?" in both threads. It ignores everything behind the "?".

comment:3 Changed 10 years ago by midsch

  • Summary changed from The "last post" arrow does not work to The green "last post" arrow does not work

Ok, now I get it, you're right. We're talking about the green arrow, on the left side of the forum overview, supposed to be linking to the last post but not working all the time.

Maybe it's not the question mark, as this examples seem to work:

also not working https://www.bewelcome.org/forums/s482-History%20of%20the%20BW%20Chat%20-%20how%20long%20should%20we%20keep%20it?

alpha/production doesn't matter, but there is no green last-post-arrow on test at all.

comment:4 Changed 10 years ago by midsch

Of course it's the right, not the left side! Stupid midsch.

comment:5 Changed 9 years ago by globetrotter_tt

  • Resolution set to fixed
  • Status changed from new to closed

looks like it's working now

comment:6 Changed 6 years ago by TimLoal

  • Milestone changed from unassigned to Legacy Resolved
Note: See TracTickets for help on using tickets.