Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#80 closed bug (worksforme)

LoginError Page: my browser id is attached to the message

Reported by: anonymous Owned by: micha
Priority: major Milestone: 0.1-outreach-release
Component: BW General Keywords:
Cc:

Description

LoginError? Page: my browser id is attached to the message

it looks like this:

You must wait a bit, your application hasn't yet be reviewed by our volunteersMozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.6) Gecko/20061201 Firefox/2.0.0.6 (Ubuntu-feisty)

Change History (4)

comment:1 follow-up: Changed 10 years ago by anonymous

Feedback from
Category BugProblem?
Using Browser Mozilla/5.0 (Windows; U; Windows NT 5.1; ca; rv:1.8.1.7) Gecko/20070914
Firefox/2.0.0.7 languages:ca,en-us;q=0.7,en;q=0.3 (217.149.148.54)
http://www.bewelcome.org/login.php
gave me this response:

You must wait a bit, your application hasn't yet be reviewed by our
volunteersMozilla/5.0 (Windows; U; Windows NT 5.1; ca; rv:1.8.1.7) Gecko/20070914
Firefox/2.0.0.7

so obviously there's some beginning/endcode sign missing there.

happy coding!


comment:2 in reply to: ↑ 1 ; follow-up: Changed 10 years ago by micha

  • Owner set to micha
  • Status changed from new to assigned

Well I don't get any error message at all. Instead I just end up on a white page with no content.

-> Adjustments to Posthandler needed?

comment:3 in reply to: ↑ 2 Changed 10 years ago by micha

Replying to micha:

Well I don't get any error message at all. Instead I just end up on a white page with no content.

-> Adjustments to Posthandler needed?

Have to say that my comment doesn't refer to www.bewelcome.org but to the test-site.

comment:4 Changed 10 years ago by micha

  • Resolution set to worksforme
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.