Opened 10 years ago

Closed 10 years ago

Last modified 5 years ago

#83 closed bug (fixed)

Files commited to subversion repository not reach test.bewelcome.org

Reported by: steinwinde Owned by:
Priority: major Milestone: Legacy Resolved
Component: ServerSetup Keywords: commit check in test
Cc:

Description

This once could be fixed by correcting owner or right settings of the apache log file "update.log". (The apache process is responsible for establishing files on test.bewelcome.org, which were commited to the repository.) In this case somehow the owner or right setting of update.log had accidentally changed, which terminated the Apache process prematurely.

On 9th of October commits again didn't work, see release 3033, 3034. But Tobias explained by e-mail: "update.log is owned by apache. If test isn't upated now, the problem must be somewhere else".

Change History (3)

comment:1 Changed 10 years ago by tobixen

This problem has come and gone for quite a while. I think it works now?

I think this doesn't belong to trac, but to skype / irc / mail / telephone, because if it doesn't work, it's quite urgent to get it fixed, and it's also a lot easier to investigate when it's broken than when it isn't (I guess hannu has fixed it quite some times).

comment:2 Changed 10 years ago by micha

  • follow_up set to none
  • Resolution set to fixed
  • Status changed from new to closed

comment:3 Changed 5 years ago by TimLoal

  • Milestone changed from unassigned to Legacy Resolved
Note: See TracTickets for help on using tickets.