Opened 10 years ago

Closed 6 years ago

Last modified 6 years ago

#931 closed bug (worksforme)

You must be at least 0 years - bug

Reported by: anonymous Owned by:
Priority: major Milestone: unassigned
Component: BW Profile Keywords: 0 years old sign up
Cc:

Description

If you choose at the sign up page a birthday like 1990-31-12 you get a error message like: "you must be at least 0 Years..."
-make it not possible to select a birthday, what is blocked later
-make it not possible to select incorrect dates (like 1950-31-02,)

Change History (5)

comment:1 Changed 6 years ago by TimLoal

  • Priority changed from minor to critical

comment:2 Changed 6 years ago by TimLoal

  • Component changed from BW General to BW Profile

comment:3 Changed 6 years ago by TimLoal

  • Priority changed from critical to major

comment:4 Changed 6 years ago by TimLoal

  • Milestone changed from Future to 1.0
  • Resolution set to worksforme
  • Status changed from new to closed

Resolving due to Cannot reproduce and age of ticket.

LnP

comment:5 Changed 6 years ago by globetrotter_tt

  • Milestone changed from 1.0 to unassigned
Note: See TracTickets for help on using tickets.