Opened 10 years ago

Closed 9 years ago

Last modified 6 years ago

#953 closed bug (fixed)

php notice in sent message tab

Reported by: neo82 Owned by:
Priority: critical Milestone: Legacy Resolved
Component: BW Mail Keywords:
Cc:

Description

see http://www.bewelcome.org/bw/mymessages.php?action=Sent for every message i have sent it get the error

Notice: Undefined index: IdParent? in /home/bwrox/www.bewelcome.org/htdocs/bw/layout/mymessages.php on line 127

Notice: Undefined index: WhenFirstRead? in /home/bwrox/www.bewelcome.org/htdocs/bw/layout/mymessages.php on line 130 hi tobias, thanks, login worked but where can i c... Notice: Undefined index: WhenFirstRead? in /home/bwrox/www.bewelcome.org/htdocs/bw/layout/mymessages.php on line 138

Attachments (1)

screen-capture-10.png (134.6 KB) - added by neo82 10 years ago.

Download all attachments as: .zip

Change History (7)

Changed 10 years ago by neo82

comment:1 Changed 10 years ago by neo82

  • version set to production

comment:2 Changed 10 years ago by feuerdaemon

I can confirm that. It's also independent from the used language.

comment:3 Changed 10 years ago by crumbking

  • freq_reported changed from 1 to 3
  • Priority changed from critical to blocker

I can confirm that. Change to a higher priority as this is an important part for guest/host communication.

comment:4 Changed 10 years ago by feuerdaemon

  • Priority changed from blocker to critical

Seems to be solved in Production. Can anyone do also a test close this ticket then? Change to a lower priority.

comment:5 Changed 9 years ago by micha

  • follow_up changed from review code to none
  • Resolution set to fixed
  • Status changed from new to closed

gone with the new message-app.

comment:6 Changed 6 years ago by TimLoal

  • Milestone changed from unassigned to Legacy Resolved
Note: See TracTickets for help on using tickets.